DigitSmith

Anatol Trident 6/8 year 2000 optical safety sensor missing

Reply
 
Thread Tools Search this Thread
Old March 15th, 2012, 01:32 PM   #41 (permalink)
Gilligan Gilligan is offline
Senior Member
Join Date:
Aug 2010
Posts:
517
Liked:
112 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

Quote:
Originally Posted by musterdbom View Post
...
It's like have a menu bar at the top of a website with 30 options across it, but the only way to navigate is with two of those items via a drop down pop out menu lol.
You mean like this:
http://www.anatol.com/

LOL
__________________
"you don't need a hook for the worms to dance."
Send a private message to Gilligan ContactReply & Quote
Old March 15th, 2012, 02:25 PM   #42 (permalink)
musterdbom musterdbom is offline
Member
Join Date:
Sep 2009
Location:
Christiansburg, VA
Posts:
76
Liked:
1 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

Quote:
Originally Posted by Gilligan View Post
You mean like this:
http://www.anatol.com/

LOL
Ouch lol, I wasn't even thinking about their site when I typed that, but if the shoe fits. I love my press though and Anatol in general, but dang there are a ton of unused buttons on the main control panel that could have been shortcuts to functions.
Send a private message to musterdbom ContactReply & Quote
Old March 15th, 2012, 06:57 PM   #43 (permalink)
treex3 treex3 is offline
Junior Member

treex3's Avatar
Join Date:
Feb 2012
Location:
Santa Ana, CA
Posts:
24
Liked:
0 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

Ok alot of unused button for sure! Confusing when your trying to troublshoot a problem and your not familiar with the press controls. Which button is real which one is just there for looks lol.... I wasnt sure if the index problem was being caused by some hidden dwell setting but unfortunatly for me I think the problem seem to be more complicated.....
__________________
Thank You!
Send a private message to treex3 ContactReply & Quote
Old March 15th, 2012, 07:03 PM   #44 (permalink)
srimonogramming srimonogramming is offline
Senior Member

srimonogramming's Avatar
Join Date:
Feb 2009
Location:
Round Rock, Texas
Posts:
315
Liked:
96 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

There is two buttons on my main control panel that don't have a function but they were there for future additions so when they were ready to add to the machines, a simple software upgrade could be done and the older machines could get those new functions without having to get a whole new membrane panel put in. That may have been Annie's reasoning behind those extra buttons or not, but that was RPM's reasoning for having them.
Send a private message to srimonogramming ContactReply & Quote
Old March 15th, 2012, 08:59 PM   #45 (permalink)
treex3 treex3 is offline
Junior Member

treex3's Avatar
Join Date:
Feb 2012
Location:
Santa Ana, CA
Posts:
24
Liked:
0 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

Quote:
Originally Posted by srimonogramming View Post
There is two buttons on my main control panel that don't have a function but they were there for future additions so when they were ready to add to the machines, a simple software upgrade could be done and the older machines could get those new functions without having to get a whole new membrane panel put in. That may have been Annie's reasoning behind those extra buttons or not, but that was RPM's reasoning for having them.
Makes sense. Our press was made in 2000 and has software version 1.12 maybe there is a upgrade will have to look into it.
__________________
Thank You!
Send a private message to treex3 ContactReply & Quote
Old March 29th, 2013, 12:33 PM   #46 (permalink)
treex3 treex3 is offline
Junior Member

treex3's Avatar
Join Date:
Feb 2012
Location:
Santa Ana, CA
Posts:
24
Liked:
0 times
Smile Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

Thought Id give a update to this problem we figured out the index problem by doing a hard reset. By pressing "SET-CLEAR-RESET" it reset the program and machine works great! Thanks to Manny and Randy at the OTS for providing the solution. Hopefully this fix will help someone else too.
__________________
Thank You!
Send a private message to treex3 ContactReply & Quote
Old March 29th, 2013, 04:57 PM   #47 (permalink)
srimonogramming srimonogramming is offline
Senior Member

srimonogramming's Avatar
Join Date:
Feb 2009
Location:
Round Rock, Texas
Posts:
315
Liked:
96 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

If I owned an Anatol the guys at OTS would be my service provider, no doubt. They are the best when it comes to Anatol machines.
Send a private message to srimonogramming ContactReply & Quote
Old March 29th, 2013, 05:57 PM   #48 (permalink)
treex3 treex3 is offline
Junior Member

treex3's Avatar
Join Date:
Feb 2012
Location:
Santa Ana, CA
Posts:
24
Liked:
0 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

OTS saved us, Agreed!
__________________
Thank You!
Send a private message to treex3 ContactReply & Quote
Old April 1st, 2013, 02:29 PM   #49 (permalink)
musterdbom musterdbom is offline
Member
Join Date:
Sep 2009
Location:
Christiansburg, VA
Posts:
76
Liked:
1 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

So wait, by just hitting those three buttons the machine restarted and realized there were optical sensors hooked up and operating properly?
Send a private message to musterdbom ContactReply & Quote
Old April 1st, 2013, 03:49 PM   #50 (permalink)
treex3 treex3 is offline
Junior Member

treex3's Avatar
Join Date:
Feb 2012
Location:
Santa Ana, CA
Posts:
24
Liked:
0 times
Default Re: Anatol Trident 6/8 year 2000 optical safety sensor missing

musterdbom Yes, SET-CLEAR-RESET solved it, It reset the program back to normal. Out of the blue, This morning the memory battery died in the control panel and when I turned the machine on this morning it had the same problem of not indexing again. I replaced Battery Hit set-clear-reset all is normal for now....hopefully memory battery wont keep dying unless I may have another set of problems...
__________________
Thank You!
Send a private message to treex3 ContactReply & Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


All times are GMT -4. The time now is 09:15 PM.
Copyright © 2011 DigitSmith. All rights reserved.
Forums software by VBulletin, Copyright © 2000-2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.