DigitSmith

Cameo 38 cycling problem

Reply
 
Thread Tools Search this Thread
Old January 23rd, 2018, 01:52 PM   #1 (permalink)
mikeklay mikeklay is offline
Junior Member
Join Date:
Aug 2011
Posts:
3
Liked:
0 times
Default Cameo 38 cycling problem

Hi!

My press is having a new issue of not fully completing a cycle. I have to push up on the head while the motor spins for it to come to a stop. Sometimes I even have to nudge it a bit to get the cycle going again. I've attached a video. Any thoughts or suggestions? It's not the sensors on the left by the cams. I was thinking it was the belt between the motor and motion assembly.

Send a private message to mikeklay ContactReply & Quote
Old January 23rd, 2018, 01:57 PM   #2 (permalink)
mikeklay mikeklay is offline
Junior Member
Join Date:
Aug 2011
Posts:
3
Liked:
0 times
Default Re: Cameo 38 cycling problem

Also, the squeegee and floodbar seem to be creeping forward a few inches before the cycle is even completed. It should be at the furthest back point once the cycle stops.
Send a private message to mikeklay ContactReply & Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
American M&M Cameo gsi Used Screen Printing Equipment 4 April 2nd, 2017 01:23 PM
American Cameo Press Problems ColourCode Screen Printing 3 December 16th, 2016 08:04 PM
American Cameo Presses - All Sizes SPex Used Screen Printing Equipment 2 January 16th, 2014 12:41 PM
Having a problem with my machine Muhammad.Syrian Embroidery and Digitizing 2 September 22nd, 2012 01:51 PM
[ doubt ] from pc to embroidery machine process and a problem _jas Embroidery and Digitizing 2 April 11th, 2009 03:27 AM

All times are GMT -4. The time now is 11:24 PM.
Copyright © 2011 DigitSmith. All rights reserved.
Forums software by VBulletin, Copyright © 2000-2018, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.