DigitSmith

NuArc MSP 3140 Problem

Reply
 
Thread Tools Search this Thread
Old February 1st, 2012, 10:49 PM   #1 (permalink)
Slaywood Slaywood is offline
Junior Member
Join Date:
Jul 2010
Posts:
9
Liked:
0 times
Default NuArc MSP 3140 Problem

I need HELP! I have a NuArc MSP 3140 exposure unit and I'm having problems with it. I have tried the tech line with M & R but no call back or help. It seems to be a problem with the vacuum. Originally it started when I tried to burn a screen and everything was going fine then the light started coming on then off. After that happened I got a reading that said "Strike Failure". I thoroughly examined the unit and the only thing I could find wrong is a tear in one of the vacuum lines that goes into the frame into the blanket. I changed the hose and now I'm having vacuum problems. It's only going to 2.0 Hg. I recently moved the unit to a new location and the only thing that was changed is a fitting that goes into the frame to the blanket. What can I do???
Send a private message to Slaywood ContactReply & Quote
Old February 2nd, 2012, 12:38 AM   #2 (permalink)
Gilligan Gilligan is offline
Senior Member
Join Date:
Aug 2010
Posts:
517
Liked:
112 times
Default Re: NuArc MSP 3140 Problem

Striking is what you call it when the bulb arcs on.

It likely isn't related to your vacuum issue.
__________________
"you don't need a hook for the worms to dance."
Send a private message to Gilligan ContactReply & Quote
Old February 2nd, 2012, 02:02 AM   #3 (permalink)
Binkspot Binkspot is offline
Senior Member

Binkspot's Avatar
Join Date:
Jan 2010
Location:
Delaware
Posts:
170
Liked:
38 times
Default Re: NuArc MSP 3140 Problem

Make sure the gasket around the lid is sealing around the glass, also look a rip in the blanket where it attaches to the frame.

The bulb wont strike if the vacuum doesn't reach a user set amount or time.
__________________
Owner/Operator of Middletownink
Send a private message to Binkspot ContactReply & Quote
Old February 2nd, 2012, 06:49 AM   #4 (permalink)
244 244 is offline
Senior Member
Join Date:
Mar 2010
Posts:
139
Liked:
57 times
Default Re: NuArc MSP 3140 Problem

Quote:
Originally Posted by Slaywood View Post
I need HELP! I have a NuArc MSP 3140 exposure unit and I'm having problems with it. I have tried the tech line with M & R but no call back or help. It seems to be a problem with the vacuum. Originally it started when I tried to burn a screen and everything was going fine then the light started coming on then off. After that happened I got a reading that said "Strike Failure". I thoroughly examined the unit and the only thing I could find wrong is a tear in one of the vacuum lines that goes into the frame into the blanket. I changed the hose and now I'm having vacuum problems. It's only going to 2.0 Hg. I recently moved the unit to a new location and the only thing that was changed is a fitting that goes into the frame to the blanket. What can I do???
I noticed the time on your post and am curious what number you called without a call back. Please post or pm me the details as well as a contact number and I will look into.
Send a private message to 244 ContactReply & Quote
Old February 2nd, 2012, 09:19 AM   #5 (permalink)
Gilligan Gilligan is offline
Senior Member
Join Date:
Aug 2010
Posts:
517
Liked:
112 times
Default Re: NuArc MSP 3140 Problem

Quote:
Originally Posted by Binkspot View Post
Make sure the gasket around the lid is sealing around the glass, also look a rip in the blanket where it attaches to the frame.

The bulb wont strike if the vacuum doesn't reach a user set amount or time.
And my ignorance shines through.

Woops, glad Brian corrected me and set you on the right path.
__________________
"you don't need a hook for the worms to dance."
Send a private message to Gilligan ContactReply & Quote
Old February 2nd, 2012, 09:37 AM   #6 (permalink)
Binkspot Binkspot is offline
Senior Member

Binkspot's Avatar
Join Date:
Jan 2010
Location:
Delaware
Posts:
170
Liked:
38 times
Default Re: NuArc MSP 3140 Problem

The only reason I know this is because we had a small rip in the blanket right where it meets the frame. More of a slit about a 1/4" long. Some days it would strike others it would strike for a second then turn off and get the strike failure message. It all hinged on how the cover came down, sometimes it would catch the blanket just right and seal sometimes it wouldn't. Once I found it, did a quick fix with a the repair kit that came with my dry suit and never had trouble since.
__________________
Owner/Operator of Middletownink
Send a private message to Binkspot ContactReply & Quote
Old February 2nd, 2012, 07:57 PM   #7 (permalink)
Slaywood Slaywood is offline
Junior Member
Join Date:
Jul 2010
Posts:
9
Liked:
0 times
Default Re: NuArc MSP 3140 Problem

Thanks for the help. I looked but could not find a tear or rip anywhere. I have no idea what to do next.
Send a private message to Slaywood ContactReply & Quote
Old February 2nd, 2012, 08:58 PM   #8 (permalink)
Binkspot Binkspot is offline
Senior Member

Binkspot's Avatar
Join Date:
Jan 2010
Location:
Delaware
Posts:
170
Liked:
38 times
Default Re: NuArc MSP 3140 Problem

Seriously, call the help line. Not being sarcastic but you could be chasing a ghost. I would think they would be able to walk you through some trouble shooting.

A quick and easy test would be to disconnect the vacuum tubing from the frame and plug it. Try to run it, if it draws vacuum quick and holds it you know the trouble is in the cover.
__________________
Owner/Operator of Middletownink
Send a private message to Binkspot ContactReply & Quote
Old February 7th, 2012, 02:05 PM   #9 (permalink)
Embroicoinc Embroicoinc is offline
Junior Member
Join Date:
Aug 2011
Location:
Miami, Fl
Posts:
23
Liked:
0 times
Default Re: NuArc MSP 3140 Problem

i had this same exact issue on my 3140, it is 1 of 2 parts. 1 is expensive and the other is less expensive, i had to buy both because they could not verify which part it was. in my case it ended up being the less $$ part and i was able to send back the first part for a refund. the 2 parts i ordered were
Starter, Start Control Module
Item Number: NP89 - $120.90
and
Single Phase Choke, 60Hz, 120V
Item Number: PD29 - $321.62

in my case it was the Starter module
hope this helps you out
Send a private message to Embroicoinc ContactReply & Quote
Old February 8th, 2012, 11:36 AM   #10 (permalink)
ThatMachineGuy ThatMachineGuy is offline
Junior Member
Join Date:
Feb 2012
Posts:
4
Liked:
0 times
Default Re: NuArc MSP 3140 Problem

Make sure ALL the fans are operational, sometimes the fans aren't working and can cause lots of ghost-like issues.
Send a private message to ThatMachineGuy ContactReply & Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB Nuarc MSP 3140 & Newman Stretch Table asecominc Old Screen Printing Ads 0 November 18th, 2011 01:47 PM
Nuarc MSP 3140 2004 PAULB Old Screen Printing Ads 1 June 7th, 2011 11:56 AM
NuArc - MSP 3140 Exposure Table for Sale tylervm Old Screen Printing Ads 0 February 17th, 2010 04:00 PM
Nuarc MSP 3140 Exposure System - Warranty CGS Old Screen Printing Ads 2 June 19th, 2009 08:45 AM
Nuarc MSP 3140 Exposure System - Warranty CGS Old Screen Printing Ads 0 May 8th, 2009 09:21 AM

All times are GMT -4. The time now is 06:25 PM.
Copyright © 2011 DigitSmith. All rights reserved.
Forums software by VBulletin, Copyright © 2000-2019, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.