DigitSmith

Tajima 8 Head issue

Like Tree1Likes
  • 1 Post By nextlevelemb

Reply
 
Thread Tools Search this Thread
Old November 30th, 2016, 06:51 PM   #1 (permalink)
nextlevelemb nextlevelemb is offline
Junior Member
Join Date:
Nov 2016
Posts:
1
Liked:
1 times
Smile Tajima 8 Head issue

HI guys,

need lil help.....head #3 on my 8 head Tajima is giving me thread breaks but there are no thread breaks....Every time on needle #2 and #1 rest are working fine.....I checked the sensor area and the Sensor arm sometimes when i move the sensor arm it will work for a lil bit then again it will give me thread breaks.....
Not sure what to do anymore please help!!
Only on Head #3 this is happening
but when i run on other needles on that head everything works fine....
i'm confused anyone ran into stuff like this???
onet likes this.
Send a private message to nextlevelemb ContactReply & Quote
Old November 30th, 2016, 10:13 PM   #2 (permalink)
Probation1 Probation1 is offline
Junior Member
Join Date:
Nov 2012
Posts:
10
Liked:
0 times
Default Re: Tajima 8 Head issue

Quote:
Originally Posted by nextlevelemb View Post
HI guys,

need lil help.....head #3 on my 8 head Tajima is giving me thread breaks but there are no thread breaks....Every time on needle #2 and #1 rest are working fine.....I checked the sensor area and the Sensor arm sometimes when i move the sensor arm it will work for a lil bit then again it will give me thread breaks.....
Not sure what to do anymore please help!!
Only on Head #3 this is happening
but when i run on other needles on that head everything works fine....
i'm confused anyone ran into stuff like this???
It might be the tension card you can also call tajima directly and talk to a technician for free
Send a private message to Probation1 ContactReply & Quote
Old December 1st, 2016, 10:15 AM   #3 (permalink)
embroidtek embroidtek is offline
Member
Join Date:
Nov 2014
Location:
Virginia
Posts:
81
Liked:
9 times
Default Re: Tajima 8 Head issue

It's not the tension card. It is most likey the sensor wheel card or the arm holding the card is not centered with the optical sensors. If you need help give me a call 540-553-2832. Hirsch takes too long to respond
Send a private message to embroidtek ContactReply & Quote
Old January 2nd, 2017, 06:16 PM   #4 (permalink)
onet onet is offline
Senior Member
Join Date:
Dec 2008
Location:
alberta canada/ seattle washington
Posts:
201
Liked:
3 times
Default Re: Tajima 8 Head issue

You've got a cracked ribbon cable running from the card on the head to the card in the back ,order a new one ,or pop one of the other head swap it out and see if that help the issue.
I have had this issue with a number of my customers in the last few years.i find the break pretty quickly by pulling on each on the wires one at a time ,pinch at the connector then about 8 inches down then stretch, the broken wire will stretch and snap as the sheath stays intact after the copper has snapped inside.,then you can strip and resolder, you can call me FOC 2533325490
__________________
Send a private message to onet ContactReply & Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Similar Threads
Thread Thread Starter Forum Replies Last Post
Melco Amaya XTS For Sale (4) Speedysts Used Embroidery Machines 15 February 26th, 2016 09:29 AM
Toyota 9100 expert Original Owner myheadcover Used Embroidery Machines 16 June 2nd, 2015 03:21 PM
Toyota 9100 net dbjerknes Used Embroidery Machines 8 February 24th, 2015 02:18 PM
No Classified Ads Here srimonogramming Member Introductions 0 January 18th, 2012 10:14 AM

All times are GMT -4. The time now is 08:08 AM.
Copyright © 2011 DigitSmith. All rights reserved.
Forums software by VBulletin, Copyright © 2000-2020, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO ©2011, Crawlability, Inc.